5 Replies Latest reply: Jun 2, 2017 2:59 PM by Rohit Kumar RSS

    Chrome: "Your connection is not private"?

    micro win



      I'm experiencing some issues when I try to connect to QMC or HUB from Qlik Sense.


      I get the following message when I enter from Google Chrome or from my cellphone with Android:


      "Your connection is not private / NET::ERR_CERT_DATE_INVALID" (see the following screenshot):


      Conexión Privada.png


      Everytime I want to access QMC or HUB I need to click the option "Show Advanced Options"


      And then click on "Access to Server.Domain (Unsafe site)".


      Is there any additional configuration that I need to access directly to QMC or HUB?