3 Replies Latest reply: Jun 12, 2017 12:44 PM by Mark Ritter RSS

    Can't see Monitoring Apps

    Mark Ritter

      First, I don't know that this ever worked.  Our Prod environment is relatively new and I am not sure that I tried to run either of the monitoring apps before this.

       

      I created a new app that I wanted to publish to the monitoring apps stream.  I did that and then tried to see it and open it.  But it tells me that there no items available in this view.  I can't see my new app or the existing 2 apps.  I own the new app.  So I should at least be able to see that one.

       

      I created a new stream and duplicated the monitoring apps and published them to this new stream.  I can see them and they run fine.  So the issue is not with the apps.

       

      I have gone through the security rules and don't see anything that could cause this.  I am a root admin on this server.  So I pretty much should have full access. 

       

      I strongly suspect a security rule is preventing this.  When I do an audit in the QMC it shows that all of the Root Admin users have full access.

       

      Does anyone have any ideas of what I should look for? I am stuck.