1 Reply Latest reply: Jun 22, 2017 8:41 PM by Lech Miszkiewicz RSS

    NPrinting runs correctly, but doesnt copy files to any location?

    Crystle Stamper

      I have a few NPrinting reports and yesterday I made a small change and I tested it and it worked correctly.

       

      Today I came back to the same machine (my personal developer computer, not on the server) opened my version on my machine and tried to run the same files before I asked for the NSQ file to be moved to production. This time, even though the entire task runs, and completes, it isn't refreshing the files in my output location?

       

      I haven't made any other changes since yesterday? I'm not sure why it wont copy the files, when it says it is in the logs, and it isn't throwing any errors?

       

      I was originally using the source from the Server, but I even changed the Source to pull from a copy on my local machine and it still does the exact same thing, runs the tasks, says it's complete, but there are no new files in the Output location...

       

      Has anyone else ever had this issue or have any idea what could be causing this?

       

      Thanks in advance!