0 Replies Latest reply: Jun 24, 2017 12:34 PM by Nelson Estepa RSS

    Why is the required Postgresql 9.3.14 for Qlik Sence 3.2.4 not available for download from any site?

    Nelson Estepa

      even https://www.postgresql.org which points to EDB provides ver. 9.3.17 already.