0 Replies Latest reply: Jun 26, 2017 7:43 AM by Tim Maher RSS

    Qliksense Binary Load from Mapped Drive.. Help

    Tim Maher

      Hi,

       

      I have a virtual machine running Qliksense Desktop June 2017 release.  I have a mapped drive from this server to a QlikView server that holds all our qvd's and qvw's.

       

       

      To test that the mapped drive is working correctly I have set up a folder connection and have loaded a qvd using the following connection with no error :

       

      DATA:

      LOAD * FROM [lib://QVDs/source_dataset.qvd](qvd);

       

       

       

      However, when using a folder connection for the QVW and attempt a Binary load using this connection I get a load error:

       

       

      binary [lib://QVWs/binary load test.qvw];
      SET ThousandSep=',';
      SET DecimalSep='.';
      SET MoneyThousandSep=',';
      SET MoneyDecimalSep='.';
      SET MoneyFormat='£#,##0.00;-£#,##0.00';
      SET TimeFormat='hh:mm:ss';
      SET DateFormat='DD/MM/YYYY';
      SET TimestampFormat='DD/MM/YYYY hh:mm:ss[.fff]';
      SET FirstWeekDay=0;
      SET BrokenWeeks=0;
      SET ReferenceDay=4;

       

       

       

       

      Started loading data

      {0}

      The following error occurred:

      General Script Error.

      The error occurred here:

      ?

      Data has not been loaded. Please correct the error and try loading again.

       

       

      As a double check I have managed to binary load this QVW into a new QVW on the same server with no errors. The QVW has section access enabled - would this cause a problem for a binary load into Qliksense??

       

      Can anyone advise please?

       

      Many thanks