3 Replies Latest reply: Jul 9, 2017 1:13 PM by Robert Hutchings RSS

    App Will Not Load

    Walsall Waterfront

      Hi All

      I have been given some Qlik Cloud apps to use but I can not get them to load on my computer, they all get stuck on loading and just give me the image below.  What am I doing wrong?

       

      I'm using Google Chrome 59.

       

      Setting Up.jpg

        • Re: App Will Not Load
          Robert Hutchings

          Hi

           

          I've had this issue since the Cloud upgrade to June 2017

           

          The streams are still mostly fine but the workspaces Apps won't open

           

          So the cloud has gone from great back to not good enough again. Please Qlik get this sorted.

           

          NB I don't use the Rest connector

           

           

          RestConnectionHasFailed.JPG

            • Re: App Will Not Load
              Robert Hutchings

              ok I think I've found a solution. using firefox

               

              If the App is published I need to publish changes (even if I haven't made any) and then I can open the App in the workspace

               

              Edit. This seems to work with Business cloud. But I could not open the My Work apps NB The published Apps (both MyStream and Business Streams) opened as they should.

                • Re: App Will Not Load
                  Robert Hutchings

                  But this only worked in Firefox.

                   

                  I tried Edge and it didn't work. Once published it would not open in the workspace

                   

                  Chrome seems to work for Cloud Business. But not for the free cloud - My work doesn't open (My Stream opened)

                   

                  I also tried Explorer. The business cloud seemed to all work OK. But I couldn't open my Work Apps or My Stream Apps