0 Replies Latest reply: Jul 6, 2017 3:00 PM by Vladimir Komarov RSS

    Weird connection/access issues while accessing US-based AWS system from China

    Vladimir Komarov

      Hello all,

       

      I need some advice and hopefully a workaround how to handle the following:

      1. We do have a Qlik Sense 3.2 version installed on AWS system located in US. This is our Development Box and it's just a single Central node.

      2. I am currently working with our office in China and I am trying to setup an access to our DEV system for our developer there.

      3. This person has our main domain account and has a token assigned to this user ID.

       

      We have tried to use multiple browsers (Chrome, IE, Firefox and one local), but the problem is pretty much the same:

      The first thing I've noticed was a login screen:

      It's not embedded in the browser page, but rather a Windows pop-up box:

      Screen Shot 2017-07-05 at 8.19.26 PM.png

       

      Which seems not to be a problem since this user was able to login (note the name on the upper left corner):

      Screen Shot 2017-07-05 at 9.05.49 PM.png

       

      This user can see the assigned streams and app, but none of the applications could be opened and no new app could be created.

      The message is that "No Access pass is available"

       

      Here is the same user on QMC with token allocated:

      Screen Shot 2017-07-05 at 8.44.53 PM.png

      But as you can see above, the system could not see this user and is showing that the token was not being used yet ....

       

      I am not sure what's the main reason behind it.

       

      Is it some issue with Qlik Security on the Chinese market? Is it some issue with our network/firewall/load balancer that blocks the access? Is it an issue with browsers adopted for the Chinese market?



      I would really appreciate a suggestion how to handle it...


      Best regards,

      Vlad