3 Replies Latest reply: Jul 28, 2017 8:43 AM by Jason Klingler RSS

    Qlik June 2017 upgrade problems

    Alen Horvat

      Hi,

       

      We're experiencing several problems after June 2017 upgrade:


      1. The app you specified could not be found
        App not found.png
        Previously we changed default app directory to "D:\QS_Apps" by editing settings.ini file with new row DocumentDirectory=D:\QS_Apps ([Settings 7] above and blank row below are present, it all worked before June 2017 upgrade).
        After the upgrade it's like settings.ini file is completely ignored. We tried deleting that file, letting QS create new one and then editing it again. No change - existing apps in non-default location are not found and new applications are created in the default location instead of the one in settings.ini file
      2. QMC -> Engines is not editable anymore. Whatever setting we try changing "Apply" button is grayed out. Help page states that "Apply" button will not be available until all mandatory fields are filled however all fields that we see are filled.
      3. App storage directory field is not visible even though it's mentioned in the documentation

       

      What else we tried:

      - restart of all Qlik services

      - restart of the server

      - moving settings.ini file away and then back

      - repair of the intallation (both initial upgrade and repair were completed successfully)

       

      Note: Standard mode is disabled in the Engine if that might be connected somehow to this situation