4 Replies Latest reply: Jul 24, 2017 4:27 PM by Julio Rossi RSS

    Message: No Server

    Julio Rossi

      Srs., boa tarde!

      Hoje pela manhã fui surpreendido por clientes me ligando dizendo que o Qlikview estava fora do ar.

      Dei uma olhada em tudo que podia, reiniciei os serviços porém, ainda não consegui fazer voltar a funcionar.

      Agora a mensagem exibida é "Message: No Server".

       

      A empresa que presto serviços de desenvolvimento não tem suporte técnico mais.

      Alguém sabe me dizer o que devo fazer?

      Obrigado pela atenção!!

       

      Júlio Rossi

        • Re: Message: No Server
          Alessandro Furtado

          Julio,

           

          pode ser DNS.  As vezes vale a peno colocar o IP ao invés do nome do server.... mas tem a explicacao no PDF

          • Re: Message: No Server
            Alessandro Furtado

            Julio,

             

            outra coisa.  Quem te vendeu o Qlik tem obrigação contratual com a Qlik (se for parceira dela ainda) de ser o seu suporte de primeiro nível.  Ou seja, ele deve te ajudar nestas situações e não somente te vender serviço (que neste caso não tem obrigação legal de ser ele.....)

            • Re: Message: No Server
              Jonas Melo

              Julio Rossi.

               

              Estava realizando testes com um usuário com permissão completa nas pastas <Diretório>\Program Files\Qlikview; e outro com parcial, nas subpastas (abaixo de Qlikview - citada anteriormente).

               

              Vamos aos fatos.

               

              O usuário com permissão parcial subiu 2 (justamente os de permissão em sua subpasta). Então, para aqueles que não subiram eu usei o usuário com acesso full. Legal! Ficaram todos verdes em QMC->Status->Services. Porém, ao acessar o Access Point aparecia a mensagem "Message: No Server". Assim, a solução foi subir todos os serviços com o usuário de permissão full em todas as subpastas.


              Portanto,  a fim, de esclarecer, o usuário com acesso parcial não tinha permissão nas pastas que executam os serviços DSC e QMS.


              Dica: verifique o permissionamento de pastas do user que sobe os serviços.

               

              Espero ter ajudado!