0 Replies Latest reply: Jul 25, 2017 12:37 PM by Kim Stroupe RSS

    SAP Connector Compatability

    Kim Stroupe

      Hello,

      We just upgraded our ECC Server -- I was told the version is EHP8 SPS4 netweaver 7.5   We installed the SAP Connector/SAP transport files back in 2014.  The upgrade has broke our connection (understandably).  Does anyone know which version of SAP Connector I should upgrade too?

       

      Thanks

      Kim