2 Replies Latest reply: Jul 26, 2017 4:16 PM by Fei Xu RSS

    About QV 12.1 System Requirement

    Fei Xu

      Hi everyone,

      I am confused about the browser support for QV 12.1. The following screenshot is from System Requirements for QlikView ‒ QlikView

       

      If we focus on IE11 and Edge, does the screen mean they both work for access point page and full browser access.

      It does not work for Edge for the IE Plugin.

      For IE11 what does the table mean? Is it only working for 32 bit plugin, so if it is a 64-bit PC, the plugin will not work??

       

      Thanks

       


      Fei