2 Replies Latest reply: Jul 28, 2017 7:14 AM by vyacheslav guzanov RSS

    Failed to authenticate against the selected server. Please make sure your internet connection is working and try again.

    vyacheslav guzanov

      Hi community,

       

      Trying to login Qlik Sense Desktop, the latest June 2017 update.

       

      I cannot login, system shows the "failed to authenticate..." message.

       

      I think that reason is because of proxy setup on my workstation and Qliksense cannot correctly identify how to access the authentication server thru internet.

      As I understand, the authentication server is at https://qlikid.qlik.com/signin?

       

       

      My question - how to provide information to Qlik sense about my proxy address which I use to access the internet?

       

      Can I do this in settings.ini or in services.conf? Maybe there are some registry fields?