1 Reply Latest reply: Aug 10, 2017 5:29 AM by Ivan Bozov RSS

    QlikSense Version upgrade from 2.0.8 to June 2017

    Surya Shanmugam

      Hi All I need help in any case study or detailed documentation to do the  Qliksense upgrade from 2.0.8 to June 2017.

       

      I understand below points in this context.

      June release does not support Synchronized persistence model. Upgrade from any version earlier to  3.1 SR2 is not direct and cannot be done with setup program.