2 Replies Latest reply: Jul 27, 2011 3:52 PM by Michael Freitas RSS

    JavaScript Disabled

    Ashfaq Mohammed

      Hi All,

       

      I have a fresh instillation of qlikview server V10 sr2 on windows 2003.

       

      when I try to logged into access point by

      http://localhosthttp://localhost http://localhosthttp://localhost/qlikview/index.htm

       

      Result: It worked fine.

       

      But same if I tried with domain name or ip address

      http://Qlikviewsehttp://Qlikviewsehttp://Qlikviewsehttp://Qlikviewserver/qlikview/index.htm

       

      Result: Displays error message "Javascript Disabled"

      It does not display any documents but insteads display a message "JavaScript Disabled" in webserver

       

      http://192.168.1.2http://192.168.1http://192.168.1.2.2http://192.168.1.21/qlikview/index.htm

       

      Result: Displays error message "Javascript Disabled"

      It does not display any documents but insteads display a message "JavaScript Disabled" in webserver

       

      It was working fine for V10 sr1 in both browsers IE and Firefox.

       

      Does anyone face this problem like this particularly for V10 SR2?

      Can someone help me resolve this issue?

       

      Note:- This is the problem with only Internet Explorer. It works fine with mozilla fire fox in V10 sr2

      I also bind ip address to domain name of qlikview server in hosts file.

      But with no result.

       

      Any help regarding this is highly appreciated.

       

      Regards

      ASHFAQ