6 Replies Latest reply: Oct 11, 2017 1:40 PM by S Khan RSS

    Data Load slooooow - am I missing something?

    Geoffrey Collins

      Hi

      trying Qlik for the first time.

      I'm no newbie to databases...

       

      I have an old MSSQL8 database running

      I can connect using OLEDB or ODBC, and can view and select data while setting up the ADD.
      Ive tried a number of times, but after selecting the tables and filtering rows - I can see the selecte d sample data and selectioncoutn/total counts etc, but when I click the ADD button, its never completed the load process. Ive let it run for over 13 hours!.

       

      Ive tried just a small sample, filtering just 35 of 77 rows from a single table, and after hitting ADD, it just sits accruing elapsed time.
      for 35 rows Id have expected this to load in a couple of seconds, and 50,000 rows from multiple tables in a few minutes, but it seems the hampster is dead, but the wheel is still spinning....

      .

      Any ideas?

       

      thanks

       

      Loading 35 rows - waaaay tooo looong...

      Capture.JPG