2 Replies Latest reply: May 11, 2011 3:36 AM by Ashfaq Mohammed RSS

    no documents in access point

    Darrell Butler

      Hi, I have a doc cal user who can no longer see her documents when she opens access point. The message No Documents Found appears.

       

      Our authentication is NTFS windows and I the option to authenticates is ticked as Always, I've shared the file in QVW properties and I can see a doc cal for this person in QMC QEMC.

      Everything looks ok - any other things I should check ?Rgds

      Darrell.

        • no documents in access point
          Fernando Toledo

          hi! Check the autorization tab under "Management Console>User Documents"

           

          Regards

           

          Fernando

          • no documents in access point
            Ashfaq Mohammed

            Hi

             

            After assigning proper right on application file.

            You need to assign a document cal to that particular document. If you wana give it access via document cal license.

             

            For that just follow the steps mentioned below.

             

            1) go to qemc --> document --> user documents --> select a particular application that you wana give access to a user via document cal. --> to the right pane you see a tab called Document cals. --> make sure this tab exists if not you don't have document cal with you.

             

            In that case contact your sales rep for further clarification.

             

            If you see that tab then in the filed

             

            No of cals allocated to this document "enter the number of cals you wana assign" to that particular document.

             

            If you have done all the steps mentioned above.

             

            Then check in the same tab if the same user is allocated here. If some other user is assigned. then remove that user and the user you wana have access to.

             

            after assiging the appropriate user, restart the services once.

             

            Then check your result.

             

            Hope that helps

            Regards

            ASHFAQ