1 Reply Latest reply: Oct 18, 2017 8:48 PM by Lech Miszkiewicz RSS

    Publishing Task Not Running with QVP Connection

    Tomas Pedrozo

      Hello,

       

      We've been having problems with stale data being distributed in our NPrinting reports through a Local Connection. We're trying now to correct the issue with a QVP connection. You can see below that the connection verifies successfully and the cache status is Generated.

       

      2017-10-18_1506_001.png

      2017-10-18_1505.png

       

      However, when it comes to running the report with the Publish Task the report either doesn't generate or takes hours before it arrives in an email, which is hardly ideal.

       

      Any ideas/recommendations to fix the problem?

       

      Thanks

        • Re: Publishing Task Not Running with QVP Connection
          Lech Miszkiewicz

          Hi,

           

          I noticed similar behaviour that QVP connection seems to be working slower in terms of report generation time, however it is more stable connection in terms of resource management and server stability.

           

          My example is a small report which usually takes about 3-4 min to run on LOCAL connection, but it takes 10-20 min to run on QVP.

           

          I know Qlik is working on speed improvement, but i am not sure how far did they go. Obviously a lot depends on your connectivity between NP server and QV server and how busy QV server is.

          Do you struggle with resources on QV server?

           

          How big is a report and how big is an app used as a source for connection?

          Is it dedicated app meeting all restrictions? (no always one selected value, no triggers, no alternate states...?)

           

          regards

          Lech