0 Replies Latest reply: Dec 11, 2017 12:19 PM by Alex Makximenko RSS

    IE 11 Internet Explorer Plugin and WIn10

    Alex Makximenko

      Hello,

       

      We recently added the link in the top of Access Point to allow users to download and install the Internet Explorer Plugin. On Windows 7 this works without issue but on a windows 10 machine the installer fails with a message saying the operating system is not compatible. The windows 10 machine is using IE v11.1884.14393.0. I've seen conflicting information related to this, with some saying that IE works on Win10 but not edge, others saying that it is not supported, and the QlikView System Requirements page saying something ambiguously in the middle.

       

      Has there been any final word on this?

       

      Thank you,

      Al