0 Replies Latest reply: Dec 12, 2017 10:42 AM by Derek Jackson RSS

    QV OCX after update to Version 11

    Derek Jackson

      Hi,

       

      We have an internal application that has the QV OCX embedded in it to enable users to use a local QVW file to return a selection set that we use to filter records from a database. The users all have QV installed on their local PCs so the OCX is installed with that.

       

      This worked well until we updated to QV11. Now, when the program points the OCX to the file with

      .olecontrol1.docName="F:\SomePath\QVfile.qvw"

      We get the message

      “QlikView Plug-in for Internet Explorer cannot load local files. Use full QlikView instead”  with Yes/No buttons

       

      If we press the Yes button, QV launches and opens the file, but as it’s not embedded I can’t return a record set to use.

       

      I’ve tried using

      .olecontrol1.license="1234 5678 8765 4321"

      With the license taken from the Help\About of the locally installed QV but that does not solve the problem.

       

      Can anyone help with this??

       

      Thanks

      Derek