0 Replies Latest reply: Dec 15, 2017 6:24 AM by Zhihong He RSS

    Document CALs and User CALs not work sometimes

    Zhihong He

      Hi, all,

      I have some issues about Document CALs and User CALs. Can not figure it out after all the checks as I know.

      Let us first see the issue with Document CALs, as that is my original issue.

      I recently assign a Document CALs to a windows user user1. Then for some reason, the dash never shows in the access point after the user1 login. It works before.

      Setting I already check:

      1. The windows security for the dash is correct.

      2. Restart all the QV services.

      3. The doc has no section access in it.

      4. And the document security set is the same as default.

      The further issue I found after some test. I then give the windows user right to access the folder that the dash is in. Normally in the access point, the user1 should see all the dashes in that folder, though the user can not access these dashes because no Document CALs assigned. But it is wired that the user1 can only see one dash but not all the dashes.

       

      Below is User CALs test:

      Then I try to give the dash access to user2 and user3 that have User CALs. And it also has problem. The user2 I prefer to give access can not see the dash in the access point too. And the user3 can see the dash. The 2 users with User CALs have different performance as well.

       

      Now I have no idea how to further test and debug the issue.

       

      Some background of our server setup:

      1. We do not use Qlikview publisher, and use windows security to control the access of folders/dashes.

      2. The server and dashes are for development and internal usage. And all our windows user are created in another server, not the server with QV.

      3. We updated QV from 11.20 SR15 to QV 12.10 SR8 last month.

       

      Thanks

      Zhihong