3 Replies Latest reply: Jan 18, 2018 6:32 PM by Nick Childs RSS

    QS Desktop: Connection Lost. Make sure that Qlik Sense is running properly.

    Ruytter Mendonça

      Hey everyone!


      Currently I'm strugling  with a problem on QlikSense Desktop 11.24.1, on Windows 10.


      The thing is, I can't use the Add Data Wizard to select and add tables to the document, because once I click on Add Data, QlikSense opens the window, but keeps loading forever whith the text "Initializing Add Data"...

      initializind add data.jpg


      I can select data trough the script editor, though, but the data connection takes a long time to show up.



      And if I try to go on Data Manager, I get the error bellow:

      "Connection Lost. Make sure that Qlik Sense is running properly..."

      Qlik Sense Desktop2.jpg


      I've searched here and on google, and found solutions based on licences and proxy on QMC, witch I don't have due to be using the desktop version.

      I've tried to uninstall and instal, bud it didn't work. I've tried to change the log path in services.conf file.

      But nothing worked...


      So, can anyone help me?