0 Replies Latest reply: Jan 19, 2018 2:07 AM by Sacha Lehmann RSS

    Google maps problem

    Sacha Lehmann

      Hello to everyone,

       

      first of all I want to say, that I read, I think, everything about the google map integration, the functoinallity is clear and I tried so many things to resolve my problem by my own, but i'm stuck in. Generally I got it working, but with limititations,...

       

      To the problem:

       

      Using Qlik 12.020100.0 SR2 64-bit Edition on a Windows 7 64bit System

       

      What is working is following:

       

      1. Loading data "inline":

      1_load_inline.jpg

      2. Give following output:

      2_show_correct.jpg

      3. Shows Table Structur like that:

      3_table_structure.jpg

      So I think I load my data from qvd and it works anyway,..:

       

      1. Load from qvd:

      4_load_qvd.jpg

      2. And it seems here is anyway an error:

      5_show_incorrect.jpg

      Data is filled in, but calculating don't work and so the map dont'work

      3. Table structure looks like the "inline loading"

      6_table_structure.jpg

       

      I tried many things to get it working, but I can't figure it out, especially because the data seams to be the same,.. :-(

       

      Hope anyone have a tip for me,...

       

      Best regards

      Sacha

       

      19.01.2018 EDIT:

       

      Well, finally I can solve it on my own. Instead of using a .qvd file to load my data I used an .csv file. I can't understand the different by doing that, but I think it depends on some format or charset?! Anyway it works now for me, but if there anyone who could explain this, nice to hear it,.. ;-)