1 Reply Latest reply: Feb 10, 2018 8:40 PM by Jamie Jennings RSS

    Connection lost

    Christopher Ellis

      Quick overview of subscription.

      I have a Qliksense Cloud Business subscription and do not have access under this subscription to the QMC.

       

      Problem.

      When using Qliksense Cloud in Microsoft Edge after only 2 minuets it display's a connection lost message.

      However when using Internet Explorer 11 it does not, it last for 30 minutes .

      Google Chrome also produce's the connection lost after 2 minuets.

       

      I have checked all ports are open and all https traffic can get through our internet filtering software called smoothwall.

       

      Possible solution.

      How can the session timeout be changed so that other browsers can use Qliksense Cloud ?

       

      Any advise welcome.

       

      Kind Regards

        • Re: Connection lost
          Jamie Jennings

          Hi Chris, Qlik Sense Cloud is compatible with most modern web browsers, and is definitely compatible with Google Chrome. The behaviour you are experiencing is not typical. I would suggest trying your connection from another computer or another Internet connection. Qlik Sense Cloud relies not only on http/https traffic, but also websocket connections. If you're experiencing problems with connection loss, it's likely that something is interfering with the websocket connection between your browser and Qlik Sense Cloud. That may or may not be the Smoothwall software you're using - it's impossible to know for sure without knowing more about your network and software configuration.

           

          You may also want to test your browser using the following third-party website to see whether it detects any issues using websockets: Real-Time Web Test - Does your browser supports WebSockets? - if any issues are detected, try to solve those and then see whether fixing those issues improves your connectivity to Qlik Sense Cloud.