2 Replies Latest reply: Jan 25, 2018 11:56 AM by Gabriele Giuzio RSS

    Nprinting images preview issue

    Gabriele Giuzio

      Hi everyone,

       

      I'm running Nprinting November 2017, with a connection to Sense (November 2017).

      I have an issue with Nprinting designer when I try to see the preview of that templates that contains image objects. After a while it returns the error reported in the following screen.

       

      Cattura5.PNG

       

      If I add the same object as a table, it works fine. The same problem occurs with different template formats (excel, pixelperfect).

      The connected Qlik sense app contains only standard objects.

       

      I've attached the nprinting_engine_cefsharp log.

       

      Thank you all for your help!

      Gabriele

        • Re: Nprinting images preview issue
          Ruggero Piccoli

          Hi,

           

          Based on the logs it seems an authentication problem.

          Be sure that you filled all the requirements in the page Distributing reports to the Qlik Sense hub ‒ Qlik NPrinting

          I suspect the user or users you are using have not access to the Sense Hub.

           

          Best Regards,

          Ruggero

          ---------------------------------------------

          When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

            • Re: Nprinting images preview issue
              Gabriele Giuzio

              Hi Ruggero,

               

              Both the user I'm using to edit the template and the user who runs Nprinting engine, have access to Qlik Sense (the second one has also RootAdmin authorization).

              I know that the log suggests an authentication problem, but I think that all requirements are met from this point of view.

              Anyway I'm not trying to use the Qlik Sense HUB as distribution channel, I'm not able to visualize image objects in the designer.

               

              Thanks for your help,

              Gabriele