3 Replies Latest reply: Feb 15, 2018 11:12 AM by Nathan Bethea RSS

    Unknown error message - most useless message ever!

    Andrew Smith

      We have  recently installed QlikSense November 2017 on our Windows 2012 virtual server. The installation went fine and as have done this many times before that wasn't surprising. However, an error has occurred which prevents any kind of data app to be created.

       

      It goes like this > Create app (allows this) > Add data (doesn't allow this - the constant circle goes round and round and an error message appears which says 'An unknown error has occurred'.

       

      Also the installed monitoring tools will not work, cannot be reloaded or tasked to reload - they get the same message.

       

      We imported apps but none of them can be opened - they also receive the same error message. So we exported all of the apps and tried to recreate a new app and still got the same error message.


      I have not seen this error message before but have seen similar behaviour when connections that are no longer valid are still available and QlikSense still appears to want to find them.

       

      So we have now have a non-working Licensed QS which no one can use.