9 Replies Latest reply: Feb 8, 2018 10:57 AM by Mervin Govender RSS

    New Models not showing on Access Point

    Mervin Govender

      Hi All,

       

      I hope someone could help me with this.

       

      I'm using QV Server version 12.0.20200.0 without publisher. As of quite recently whenever I publish a new model, users are unable to access or see the model. When I login on the server and access, access point via local host I can see the recently published models. There is no section access. I have Doc cals and user cals. I have tried assigning doc cal because user cals cannot see or access the models.

       

      In QV Management under system -> Qlikview servers -> Server -> Folders .The correct route folder is assigned

       

      In QV Management under Documents -> Server .I can see the document.


      There is no section access. I have also tried restarting services. Deleting models, meta data and shared files. I have tried restarting the server.It seems like everything is correct, I'm not sure what else I can do.