3 Replies Latest reply: May 9, 2018 9:38 AM by Patric Nordström RSS

    Zoom Out Limit Qlik GeoAnalytics Map

    Mark Perreault

      When I implement a HeatMap layer and access my map the zoom out level is very large (see picture)heatmapzoomout.png

       

      So I go to 'Interaction and Controls' in the map settings and change the zoom out to me my desired level of 1224.32 (see below)heatmapzoomout2.png

      However, after making this change when I leave this sheet and come back to it my map autozooms to some location in Algeria (see below)

      heatmapzoomout3.png

       

      I have Zoom to Selection selected in the Map Settings and have 'Include in Auto Zoom' selected in my layers, however I zoom to this random location.  Has anyone had experience with adjusting the Maps zoom out limits?

       

      Thank you

        • Re: Zoom Out Limit Qlik GeoAnalytics Map
          Rod Stewart

          Hi Mark,

           

          it appears you are changing the zoom properties of the map layer itself and not the heatmap layer, I replicated the behavior you are experiencing that way. I'd suggest resetting the map layer to the defaults and instead manipulate the zoom properties of the heatmap Layer itself. You can find these in the properties of the layer under the Layer Options section. By default the map should zoom to an area encompassing the limited expanse of "heat" on your map.

           

          Hopefully that makes sense, let us know if not.

           

          Rod

          • Re: Zoom Out Limit Qlik GeoAnalytics Map
            David Webster

            I also have a similar problem, but if I change the In and Out Resolution Limits of the Heat Map layer to anything but default the "heat" refuses to draw.

            • Re: Zoom Out Limit Qlik GeoAnalytics Map
              Patric Nordström

              Hi Mark,

               

              Please check the bounds (max and min of longitude and latitude) of the data points,

              You might have a stray point that causes the map to zoom out.

              Make a bubble layer and investigate the locations.

               

              David, make sure to use the latest version of QGA, zoom limits on the map and on the heatmap layer works when I test. Do also make bubble layer to check that there points in the area of interest.

               

              Thanks,

              Patric