5 Replies Latest reply: Jun 3, 2011 12:12 PM by Jinhai Liu RSS

    Section Access won't work on DMS, any help please?

      Hi

      I’m testing QlikView 10 and having problemswhile trying to use DMS and Section Access function together.

       

      Here is the Section Access table I’m using:

      SA Table.jpg

      The 1st one is the administrator account on the server, where the QVW file is located. Using it is for opening theQV file locally. And now it’s the only account I can use to access this QV file.

      The 2nd one is a member of group QVADMIN, set up in Custom Directory in QEMC like below.

      Custom Directory.jpg

      The 3rd one is a group name. I’m not sure if it’s acceptable in Section Access, didn’t find related info in thereference manual. Worth a try though.

       

      I loaded this table in the script:

      QV Script.jpg

      And set the Authorization to DMS authorization in QlikView Server Settings/Security in QMC.

      Well, that’s all my settings.

       

      Problems are:

      1. CUSTOM\Admin account couldn’t be used to perform Reload/Distribution task in the publisher. (The Local account LAdmin can.)

      Publisher.jpg

      (I tried both ‘admin’ and ‘CUSTOM\admin’ in the Username box.)

       

      2. CUSTOM\Admin account couldn’t access this file through the AccessPoint. The QV file is visible for this account.

      (I reckon those two are caused by the same reason?)

       

      3. Couldn’t use [Insert] -> [SectionAccess] -> [Publisher Authorization] function though the [Section AccessTable Url] link given by QEMC. I tried to open this link and it shows thetable correctly after I entered UserName/Password.

      QEMC SA.JPG

      Could anyone kindly give me some hints on those problems?

      Thanks in advance.

       

       

      Regards,

      Jim Liu