1 Reply Latest reply: Mar 13, 2018 4:15 AM by Hakan Ronningberg RSS

    SAP Connector 5.8 with QlikView 12

    Albert Iribarne



      We are upgrading our QlikView to November 2017 version, and were wondering if the SAP Connector that we are actually using with QV11, which is 5.8 SR3, will work with this new version.


      Thank you in advance for your comments!!

        • Re: SAP Connector 5.8 with QlikView 12
          Hakan Ronningberg



          We have seen problems when using QlikView 12 with older versions of the SAP connectors, like 5.8, so it is recommended to upgrade the SAP connectors to the latest release. It is important to read the Release Notes Summary document, available on the download site, before upgrading. There are some Connection String Properties that should be set to keep the behavior of the previous release.