1 Reply Latest reply: Jul 1, 2011 10:11 AM by Daniel_C RSS

    QlikView Server 10 SR2 and IIS 7.5

      Hello all,

       

      I wanted to setup the QlikView Server 10 with IIS 7.5, but it doesn't work. I read nearly every article in this community and also referenced the server manual, but still no luck. So I know that there are a lot of articles with problems using QlikView Server and IIS, but they didn't help, so I hope to get a solution here.

       

      The problem is that I always get an error after trying to log in. I enter the username and the password and then I receive a server Error ("The File or Assembly "AccessPoint, Version=10.0.8935.7, Culture=neutral, PublicKeyToken=null" [...] wasn't found.").

       

      I installed QlikView Server with IIS instead of the built-in Web Server. From the QEMC under "Web Server" I receive a "The Web server is currently not responding". Even after changing the Url to the IIS virtual directory with the "AccessPoint.aspx" file inside. I entered http://Host-IP/QvAjaxZfc/AccessPoint.aspx. I have no clue what to do now. I also changed the authentication in IIS from anonymous to windows authentication. I tried different combinations for the virtual directory "QvAjaxZfc" and "AccessPoint.aspx", but still no luck. I always get the same error.

       

      Due to our licence it's prohibited to change the Authentication under "security" in the QlikView Servers in the QEMC from NTFS Authorization to DMS authorization. I can't change any of the adjustments. The reference manual doesn't help me. I hope you have an Idea.

       

      Did anyone succeed in setting up QlikView Server 10 SR2 with IIS 7.5 (Windows Server 2008)?