8 Replies Latest reply: Jul 10, 2018 9:27 AM by Oleg Troyansky RSS

    Failed to Import App Qlik Sense Server

    Inês Castelhano

      Hi all,

       

      I developed an app on my company's server and planned to export it and import it to a client's server. However I am facing an issue: I am trying to import the to Qlik Sense server (Qlik Sense Server November 2017 Patch 1 - 11.24.3) and it's failing.

      Here are a few things I tried:

      - tried to import same app but with no data (exit script in the beggining) - WORKS fine

      - tried to import same app but with no objects - FAIL

      - tried to import same app but reading a simple excel file - WORKS fine

      - tried to export it from my company's server and import it again to my company's server - WORKS fine

      - currently I have an app already in Production and working, tried to export that app and import it again - FAIL

      - tried to import another empty app - WORKS fine

       

      So, based on these tests, I can only suppose that it has something to do with file size. However, the app is not so large, it's 100 MB.

       

      Any ideas on tests or actions I could take? I would like to mention that I don't have remote desktop connection so I couldn't test to repair the installation or restart the services, and these would be the last actions in my list since it will require the client to do it and would probably take some time.

       

      Thanks in advance.

      Regards,

      Inês Castelhano