2 Replies Latest reply: Jun 29, 2011 11:27 AM by Björn Wedbratt RSS

    Not able to open accesspoint

      Since we changed to a new server one of our customers can no longer open the accesspoint.

       

      We tried to open the accespoint from a range of different ip's/computers and there were no problems.

      However at the customers office no one is able to open the accesspoint.

       

      They have to use the following link:

      https://reports.ddms.nl:10443/qlikview/index.htm

       

      It seems to be a port issue, but I'm not really sure.

       

      Does anyone have an idea how to fix this.

        • Not able to open accesspoint
          Stefan Wühl

          Hi,

           

          so you are able to access the qlikview site by standard http?

           

          Then I would guess it is a firewall issue at customers side or server side and you have to explicitely grant http access. I guess all other IPs are only https allowed.

           

          Could you post the adress you were able to access it from other IPs?

          I just tried http://reports.ddms.nl/qlikview/index.html but got only a timeout, the link above worked (no credentials though, of course, to log in).

           

          But just guessing,

          Stefan

          • Not able to open accesspoint
            Björn Wedbratt

            Is the customer using a proxy to get access to external web sites? As port 10443 is not a standard port for HTTPS (standard is 443), my guess is that they won't allow it through the proxy.

            Either configure the site to use default port 443 for HTTPS or configure the proxy to support the above site (including port 10443)

             

            Best regards,

            Bjorn