4 Replies Latest reply: Sep 3, 2018 7:01 AM by Felipe Resende Silva RSS

    Compatibility error in "require.js" file with "bootstrap.js" 4.0

    Felipe Resende Silva

      Hello!

       

      I'm developing a mashup and, at the same time, I need to use version 4.0 of the bootstrap.

      However, by including the bootstrap javascript file, an error occurs in the require.js file, possibly due to the incompatibility of the two files (bootstrap.js and require.js).

       

      When I create a new mashup from scratch, it uses version 3.3.7 of the bootstrap.

       

      Does anyone know what the error might be when I use version 4.0 of bootstrap? Have you been through this?

       

      Note: Here is an attached image of the error that happens.