2 Replies Latest reply: May 4, 2012 4:53 AM by maxelleurope RSS

    scheduled task failed

      Hi,

      we have some Tasks, scheduled to reload every 30 minutes, running since months with success.

      Yesterday the server gone down, while some reload was in progress.

      This morning the tasks were in status Failed, and the scheduled reload no longer work.

      If I run the data reload manually, and also if I run it from the Reload page (QEMC -> documents), the reload succeed: data are correctly loaded and refreshed.

      But the Tasks are always in Failed status.

      I tried to disable it (removing the Enabled check box, apply) and then to enable it again, but it does not work. always failed.

      I created a new document, and I tried to schedule it. It is in Failed status (manually it works).

       

      We also rebooted the server...it does not work.

       

      the log file is enabled on these documents, but the log is not created. Only if I run the reload manually the log is created, and no errors are in.

       

      Many thanks in advance for your help

      Martina

       

       

      I checked the event Viewer , there many errors , source = QlikView Management Service

      (see attachment)

       

      Thanks

      Martina