2 Replies Latest reply: Apr 22, 2014 10:47 AM by Cesar Augusto Beristain Lopez RSS

    IE plugin and server addresses

    Teemu Pitkänen

      Hello,

       

      I've ran into a bit of a problem. One of our customers has an extranet that hosts some Qlikview reports that their customers can use. For some reason IE plugin first seems to try to open the reports using the server machine name (which doesn't work since the end customers are in a different network). When opening any report, it will load quite a while since the machine name is unknown. After about 10-30 seconds the report loads (I guess it switches to tunneling or something). And tunneling seems to hinder the normal usage (selections etc.) a bit too much.

       

      Is there a way to tell IE plugin which address to use when connecting? I've gone through the server configs N times and couldn't find anything reasonable. All help is much appreciated.

       

      Oh and I'm using QV 9 SR6 if that helps.

       

      -Teemu

        • IE plugin and server addresses
          Brent Nichol

          I had a similar problem and fixed it by changing the 'Link Machine Name' setting on QEMC > System > Setup > QlikView Servers > machinename > General > External Linking.  The parameter should be set to the IP address (i.e. 000.000.000.000), not localhost or the machine name.

           

          Then you just have point external users to documents with the IP address.  You'll need to ensure that you open Firewall ports 4747 to prevent http tunneling, and port 80 so they can get to the AccessPoint page.

           

          Good luck,

          B

          • Re: IE plugin and server addresses
            Cesar Augusto Beristain Lopez

            You need open filewall port 4747 4748 and 4780

            For use in plugin need this ports

             

            an may be ckeck config for IE in security tab, por enable certains permits to run Activex