2 Replies Latest reply: Oct 20, 2011 3:48 AM by Miguel Angel Baeyens de Arce RSS

    Qlikview AccessPoint Queries

      Hi

       

      Was after a bit of advice on the following couple of issues.

       

      Within:

       

      Qlikview Management Console --> Qlikview Server Settings --> Folders, i've entered the path to my Live folder.  AccessPoint now shows the .qvw files held within this folder which is great.  However, in my previous version of Qlikview I was able to drop folders inside my live folder, for example a monthend snapsnot.  On the AccessPoint it would show the actual folder, that you could click into, showing the files within, for example:

       

      LiveReports

           WIP

           Sales

           MonthEnd0811

                WIP

                Sales

       

      Now AccessPoint just explodes the folder, showing all files in one view:

       

      LiveReports

           Sales

           Sales

           WIP

           WIP

       

      Am I missing a setting somewhere?

       

      My second question:

       

      When I load Qlikview AccessPoint in IE8, The default selections are never remembered, i.e. the "My Preferred Client" is set to "AJAX zero footprint" and the "View" is set to "Thumbnails".  are these preferences saved in a configuration file somewhere or is it a cookie or something in IE?

        • Re: Qlikview AccessPoint Queries

          I am also interested in learning more about the default settings for QlikView AccessPoint. I have had a bit of a play around with the .js file, but it seems very limited (probably very limited by my poor JS knowledge).

           

          Any answer to this questions would be of great interest.

          • Re: Qlikview AccessPoint Queries
            Miguel Angel Baeyens de Arce

            Hi Bill,

             

            In regards to your first question, it seems you have the same folder as root folder and mounted folder. The root folder will respect all subfolders and will show them as subfolders in the QEMC, Documents section. Mounted folders appear with a red light indicator in the folder icon. Are you running the latest update of the QV10 Server? (SR3 build 9061).

             

            The Accesspoint does store some cookies in your browser, PreferredClient (with value Ajax in my case) and View (with value Details in my case) among them. So you will need to check that your cookies from your server running the accesspoint are being accepted.

             

            Hope that helps.

             

            Miguel Angel Baeyens

            BI Consultant

            Comex Grupo Ibérica