1 Reply Latest reply: Sep 14, 2011 4:43 PM by Denis Woods RSS

    Document Cals not working correctly

      Hello,

       

      The problem below relates to QV 9.

       

      We have a document that has 48998 document cals assigned to it.

       

      Of those, 399 have been allocated.

       

      However, this morning, some users have reported that they are unable to log in and receive the following error:

       

      getting error message " the server (qvL) has no USER CAL for your account. contact system administrator

       

      This is odd for two reasons.

       

      1. Why does the message relate to User Cals when it should be using a Document Cal and

       

      2. There are plenty of Doc Cals available.

       

      When I checked the server, Allow Dynamic Cal assignment was not ticked for this document (it was previously) and when I ticked it and pressed Apply, the tick disappears.

       

      I have restarted all the services and also recreated the .pgo files in the QVS folder and in the document folder.

       

      I have also recreated the Meta and Shared files that relate to the document, but it is still not working.

       

      Does anyone have any suggestions?

       

      Thanks

       

      Rachael

        • Document Cals not working correctly
          Denis Woods

          Hi,

           

          Which SR version are you using? I was previously using QV9 SR4 and was getting a similar problem I then upgraded to SR5 and fixed this bug. The QEMC is not very user friendly, every time you add a user or change a schedule time, you always have to keep pressing Apply at least twice for it to register.

           

          Thanks