6 Replies Latest reply: Jan 14, 2014 12:24 PM by Junior Ibagy RSS

    SAP BW upgrade 3.5 --> 7.3 different transports?

      Hi all,

       

      One of my clients is testing an upgrade from SAP BW 3.5 to 7.3. They indicate that the data loads using the SAP (OLAP) connector are not performing as expected or not giving results at all.

       

      Could the problem be that they need to upgrade the transports also? When i look at the SAP transports on the download page, i see several files for 5.3:

      - 46.zip

      - 610-620.zip

      - 640-700.zip

      do these numbers correspond with the SAP BW version number and should i have them install those in 640-700.zip?

       

      Thanks in advance!