1 Reply Latest reply: Nov 8, 2011 5:16 AM by Ian Crosland RSS

    Salesforce Connector for QlikView 8.50?

      Hi,

       

      I was trying to find a version of the Salesforce Connector for our older QlikView 8.50 installation. The only version I could find at the download center http://global.qlik.com/download/ was version 11 which requires at least QlikView 9.00.

       

      Any ideas where I can get the older versions of the Salesforce Connector?

       

      Regards,

      Axel Schlueter