2 Replies Latest reply: Dec 5, 2011 4:45 PM by Tomasz Kossakowski RSS

    problem with opening files

      Hi,

       

      I have a problem with opening my qvw files with newest free version of QlikView  - 11.00.11149.0 IR 64-bit Edition (x64) (i have Windos 7 x64)

      I downloaded it today (was using 10 earlier) and now every qvw file i create is locked and i can't open it again because i see the message:

      "Your installation of QlikView has exceeded the maximum number of document recoveries allowed for a Personal Edition .... blabla..."

       

      I know i can't open qvw of other users, but i just created new qvw with my new version of QlikView, then i closed QV, tried to open the file again and i can't because of this error.

       

      Any ideas? Should it work like this, that you can't open the file you just created yourself in the same version/installation of QV you currently have?

       

      Thank you for your help in advance.

        • problem with opening files
          Miguel Angel Baeyens de Arce

          Hi,

           

          It seems you are running the Personal Edition of QlikView Desktop. Something similar happened when version 10 came out when opening version 9 files.

           

          First, open QlikView and try going to the start page, right click on the document you want to open but select instead "Open Without Data".

           

          What worked with version 9 as well was uninstalling existing version 9, removing all Windows registry keys containing "QlikView" or "QlikTech" and corresponding folders (backup your data first if your files are in the same QlikView folder) and then installing version 10. You can give a try with version 11, but I have not tested it.

           

          If this does not work, I'd contact support@qlik.com so they can help you migrating from version 10 to 11.

           

          Hope that helps.

           

          Miguel