1 Reply Latest reply: Jan 18, 2012 9:05 AM by Jens Argentzell RSS

    JMeter 2.5

      Hi,     The link in the V10 tutorial doesn't work, it looks like JMeter has been archived or something.   I can only find the link to 2.5 so I downloaded 2.5 and tried to make it work with QV11, and I'm having some problems getting it to work, so I was going to try 2.4 and see if that works any better.    Does anyone know the link?   When I search for it, I get all kinds of SPAM sites which the link doesn't work.  If you had a reliable link that worked, that would be great.     Or, if anyone knows JMeter 2.5 definitely works with QV11, then I'll go back and try to figure out what I've been doing wrong.

        • JMeter 2.5
          Jens Argentzell

          Hi,

           

          In the package containing the simplified tool for generating and executing load/performance tests for QV you can find a link to JMeter version 2.4 in the prerequisites document. However, it has been verified that the tool runs fine with JMeter v. 2.5 as well (for both QV10 and QV11). Download the package/tool from http://community.qlik.com/docs/DOC-2705

           

          The package/tool has been released to simplify and automate many of the manual steps described in the tutorial. For performing a load/performance test with JMeter our advice is to use the tool.