10 Replies Latest reply: Aug 30, 2012 5:30 PM by sat vas RSS

    Qlikview Server 11 deployment problems

      Hello guys ,

      I am Upgrading from Qlikview Server version 9 to version 11 onto a NEW MACHINE.

      I have installed Qlikview Server version 11 on a new machine and have done all the configuration settings . All ther services are running .

      I have copied the old qlikview application files on to the new server.

       

      The problem is when we are try to open the application from the Accesspoint we get this error message .

      "Failed to Load Document , File Corrupt"

      This is the case with those files which were copied from the version 9 Qlikview server .

       

      The new files which are being created on the NEW MACHINE( QVS 11 ) are opening from the accesspoint .

       

      How can this is resolved ?

      Please share your comments .

       

      Regards

      Rajdeep

        • Qlikview Server 11 deployment problems
          Peter Rieper

          Have you tried to refresh the applications with v11-client?

           

          ++

          Peter

          • Qlikview Server 11 deployment problems
            Rakesh Mehta

            Just had this issue. Fix was to do a Server reload, and not dev client reload, to fix the issue.

             

            If you are not able to open your QVW in Dev client that's a separate issue, and found a workaround as well. Report here is you have that problem as well.

            • Qlikview Server 11 deployment problems


              Hallo Everybody,

               

              I have almost the similar issue.

               

              I have a live Qlikview 9 SR7 setup on 2003 server, Now weare in the process of creating another environment on 2008 with Qlikview.

              Things are working fine in terms of Qlikview 11configuration.

              The issue we have is when we open the file usingbrowser(Tested on all browser) we get the following error "Failed to LoadDocument , File Corrupt",Although we are able to open  few document.

              But we are able to download all application available onaccesspoint & open it.

               

              When I am comparing the files using Document Support Info from help menu,I find that there is Admin Access for those files which are opening through browser & User Access for those which are not getting opened.(see the image below).

               

              When I drilled down to the issue I found something strange,when I am copying any qvw from 2003 server(with Qlikview 9 SR7) to 2008 server(with Qlikview 11), the admin access in Document Support Info getting changed from ADMIN to USER for those files which is refreshed regularly, but those which are very old qvw files not refreshed their Access is same.

              I have Administrative privilege on all machine & I am the one whoc is copying files.

              Can Anybody tell me that this in windows server 2008 there is any security concern which is getting applied during file transfer or it is due to Qlikview 11??

              Any help will be highly appreciated.

               

              FilesWhichAreOpening.JPG


                • Qlikview Server 11 deployment problems
                  Rakesh Mehta

                  Well, it's an initial release so it is indeed little buggy... In most cases I was able to sort out the issues.

                   

                  Best trick it to have QV10 on one PC to do "-prj" trick - create a folder with QVW name-prj, open with QV10 and save it. Then open document with QV11 and save it. Remove the -prj folder and do a reload with QV11. All should, then, work fine.

                   

                  I also found that in some cases a document like this turns off the whole QVS service. Trick is to move that document out of the mounted folder, fix it outside and then copy it back to the mounted folder.

                   

                  I used QV10 SR3 for -prj trick, and was able to get most of the QV9 documents working with QV11. I am sure I'll find more issue, and solutions, so stay tuned....

                   

                  Good luck!

                • Qlikview Server 11 deployment problems

                  Hi Everybody,

                   

                  It was solved by reloading the qvw file on new machine(2008 with Qlikview 11) & then distribute the same for accesspoint.

                  Now when I open the qvw file after relad I find the Access is Admin not USER.

                   

                  Thanks Everybody.