11 Replies Latest reply: Nov 26, 2012 11:48 AM by Arturo Perez RSS

    Reload Bug after Update from 10 to 11

      Hi,

       

      i recently updated our Qlikview Server from v10 to v11 (no Publisher).

       

      After the update we encountered a bug, where all reload task failed because of a blank within the mounted folder alias name.

      This was quickly found and corrected and all our tasks reloaded as usual except one. I can't find any clues why this one suddenly doesn't work after the update and hope you can help me.

       

      The tasks quits after a few seconds returning the error message :

       

      (2012-01-17 09:21:54) Information: Starting task 'MIS-Datamodell/MIS_DataModell.qvw'. Id:703af6bf-695e-4350-b3db-68d876a39037. Triggered by 'ManualStartTrigger'. Id:00000001-0002-0003-0405-0607080a0b0c

      (2012-01-17 09:21:54) Information: Entering Task Execution.

      (2012-01-17 09:21:54) Information: ClusterID=1

      (2012-01-17 09:21:54) Information: QDSID=c5e29d28-ff67-b40f-d037-ec0be07eff23

      (2012-01-17 09:21:54) Information: TaskID=703af6bf-695e-4350-b3db-68d876a39037

      (2012-01-17 09:21:54) Information: MaxRunTime=06:00:00

      (2012-01-17 09:21:54) Information: Max attempts:1

      (2012-01-17 09:21:54) Information: Current Attempt=0

      (2012-01-17 09:21:54) Information: Task Dependencies are OK

      (2012-01-17 09:21:54) Information: Document is marked to be Reloaded with fresh data. Initializing Reload for Distribution.

      (2012-01-17 09:21:54) Information: Opening "S:\QLIKVIEW\_PRODUCTION\2_DATAMODELL\MIS_DataModell.qvw"

      (2012-01-17 09:21:54) Information: Allocating new QlikView Engine. Current usagecount=2 of 3

      (2012-01-17 09:21:54) Information: Max retries:5

      (2012-01-17 09:21:54) Information: Attempt:01

      (2012-01-17 09:21:54) Information: Allocated QlikView Engine successfully. Current usagecount=2 of 3, Ticket=56

      (2012-01-17 09:21:54) Information: Loading document "S:\QLIKVIEW\_PRODUCTION\2_DATAMODELL\MIS_DataModell.qvw" (7754.96 Mb)

      (2012-01-17 09:21:55) Information: Loading. LoadTime=00:00:00.9999552

      (2012-01-17 09:21:57) Information: Loading. LoadTime=00:00:02.9998656

      (2012-01-17 09:22:00) Error: Document open call failed. The document might require username and password.

      (2012-01-17 09:22:00) Information: Attempted to load the document without data.

      (2012-01-17 09:22:00) Error: The document failed to open.

      (2012-01-17 09:22:00) Information: Closed the QlikView Engine successfully. ProcessID=4692

      (2012-01-17 09:22:00) Error: Document could not be opened

      (2012-01-17 09:22:00) Information: Closed the QlikView Engine successfully. ProcessID=4692

      (2012-01-17 09:22:00) Information: Failed to check in document: S:\QLIKVIEW\_PRODUCTION\2_DATAMODELL\MIS_DataModell.qvw

      (2012-01-17 09:22:00) Error: The task "MIS-Datamodell/MIS_DataModell.qvw" failed. Exception:

      (2012-01-17 09:22:00) Error: QDSMain.Exceptions.DistributionFailedException: Distribute failed with errors to follow. ---> QDSMain.Exceptions.ReloadFailedException: Reload failed ---> QDSMain.Exceptions.FailedDocumentCheckoutException: Failed to check out document with path: S:\QLIKVIEW\_PRODUCTION\2_DATAMODELL\MIS_DataModell.qvw

      (2012-01-17 09:22:00) Error:    at QDSMain.ReloadTask.Reload(String fileName, TaskResult taskResult, String sectionAccessUserName, String sectionAccessPassword, eReloadOptions reloadOption, String variableName, String variableValue, Boolean moniterCpuUsage)

      (2012-01-17 09:22:00) Error:    --- End of inner exception stack trace ---

       

       

       

      I've already checked the document info in the QEMS and section access box is unchecked with empty username and password fields.

       

      There are several other QVWs located in the same folder scheduled for reload and perfectly working, so I'm rather clueless. The NTFS rights of this file are exactly the same as for the other documents within this folder and the service account has local administrator rights and is granted access to the file

       

      I'd appreciate any hints and tips,

      Markus