2 Replies Latest reply: Jan 19, 2012 11:29 AM by Eric Lam RSS

    Add User Bookmark

      Hi there,

       

      I wonder is there anyone have the similar user bookmark issue.  I cannot add user bookmark via Ajax client when I have only selected the Document Properties -> Server -> Allow Server Bookmarks and not select the Allow Server Reports and Allow Server Objects.  It only has issue on some document not all.  If I enable all the Server Objects options, I can add user bookmark without any problem.  Ideally, we would only want to allow user bookmark but not other server objects.  I am using QV Server 11.  I wonder anyone can help.

       

      Many thanks in advance,

      Eric.

        • Re: Add User Bookmark
          Miguel Angel Baeyens de Arce

          Hi Eric,

           

          There is a very similar issue here. In version 11, bookmarks work the same way, so that should do. If you don't have an Enterprise Edition license, but still the problem happens when you don't select in the Document Properties all the server objects (bookmarks, reports and objects) contact support@qlik.com.

           

          Hope that helps.

           

          Miguel

            • Add User Bookmark

              Hi Miguel,

               

              Thanks Miguel.  I got three documents all hosted in the same server all have the same server objects option document settings selected Allow Server Bookmarks and unselected Allow Server Reports and Allow Server Objects.  One document can add user bookmark but with disabled Share Bookmark with Other Users option.  One document can add user bookmark and can share.  One document cannot add and with share option disabled.  Strange thing is when I add the user bookmark to the document that cannot add or share bookmark.  The bookmark actually shows in the QV Management Console but in the Ajax client is not show in the dropdown nor in the remove bookmark list.  Our QV Server is an OEM version and I think with a Enterprise Edition license.

               

              Thanks for your help.

               

              Eric.