12 Replies Latest reply: Feb 6, 2012 5:45 AM by Gordon Savage RSS

    Please HELP Alerts shows pop up no mail

      Hi Experts,

       

      Sorry to harrass I just can not figure this out , I have a few Alerts sets to show pop ups under certain conditions and send a mail to specific receipients . It was working but it has suddenly stopped.

       

      The pop up still shows but no longer asks to send mail !! Has anyone any idea of what it may be ???

       

      Any suggestion is greatly appreciated !

       

      Thanks

      A

        • Please HELP Alerts shows pop up no mail

          Just wanted to give a bit more info incase it helps, my user preferences test mail still sends ok

            • Please HELP Alerts shows pop up no mail
              Gordon Savage

              Replies clashed

               

              Are the alert mail parameters simple or do they use for example values in variables etc?

                • Please HELP Alerts shows pop up no mail

                  Hi Gordon

                   

                  Thanks for your reply

                   

                  1)I did a test on the User preferences Mail tab and I received the mail ok !!!

                   

                  2)The pop up does fire so I agree that the conditions must be ok

                   

                  3)I have a LIVE dashboard on a server and I was advised that the server was changing -- But as the TEST mails still work I didnt think this was the cause of my issue --- to test this , I saved down a copy of Dashboard not on server ( directly on my drive) and this still did not trigger the mails.

                   

                  4) Im not really sure what you mean re

                  "Are the alert mail parameters simple or do they use for example values in variables etc? "

                  But the Alert condition is simple

                  min([Status of the Error (Open / Closed)]='Open' and (today()-[Date the Error was discovered])>30)

                  and the only place I set any mail settings was user preferences ( It had been working but now not !!)

                   

                   

                  I am stumped ny advise gretly appreciated !

                   

                  Thanks

                  • Please HELP Alerts shows pop up no mail

                    Hi Gordon

                     

                    Thanks for response -- Seems to be something wrong with website and my earlier reply did not post !!!

                     

                     

                    1) My User Preferences mail settings have not been changed and when I press test I receive the mails !!

                     

                    2) I agree as the pop up fires it must be something to do with my mail settings

                     

                    3) The QV access point has been changed BUT to test my issue I saved down a copy of Dashboard to my S drive and not on server and tried to fire Alert and same issue pop up triggered but no mail notification !!!!

                     

                    Thanks for your time and any advise greatly appreciated

                     

                    A

                • Please HELP Alerts shows pop up no mail
                  Gordon Savage

                  If the pop-up is still occuring then I guess the alert conditions are still being met OK.

                   

                  Has something changed re the email server? First check the user preferences (ctrl&alt&u) under the 'mail' tab are still set OK - if so click test to check.

                   

                  Regards,

                   

                  Gordon