9 Replies Latest reply: Jan 14, 2015 10:05 AM by Renuka Gade RSS

    Powertools: QV User Manager - not producing output

    John Anderson

      Hi,

       

      I have changed the config file to reflect our Qlikview server name.

       

      When I run this exe i get a different result depending on how I run it.

       

      from the CMD: I get the error message: 'Authorization failed for user 2SALPR-QVIEW01\QVXS, required access level is QlikViewManagementAPI"

       

      The user 2SALPR-QVIEW01\QVXS is local admin on the qlikview server.   I have gone to properties for 'qv-user-manager.exe' and checked the option to 'allow non admin users to run' but this makes no difference.

       

      Option 2: I use the examples and place the Execute in a QVW file.  I get a security error when loading that says I need to set an Execute switch, but it doesn't tell me where.  So I ignore this and it produces a file called Cals.csv.  but the file has zero records.

       

      I am running QV version 10 SR3.

       

      Any help with this would be appreciated.

       

      thank you.

       

      John.