3 Replies Latest reply: Apr 13, 2012 7:16 AM by Venkat R RSS

    QV Services are running but cannot access to Access Point !!

    tai Nguyen

      Hello Everybody,


      Please help me on this problem.


      Currently, all services of my QV Server are running.


      But when I use Access Point to review document, after input user/password of account, I got a message is: NO Server (with red color) from the main page of Access Point and have no document available.


      Did you get this issue before and how to fix it.

       

      Thanks,

      Tai.

        • QV Services are running but cannot access to Access Point !!
          Ahmed Ali Shiraz

          Hi,

           

          This issue comes sometimes because of server license issue, authentication issue or sometimes web server issue. kindly make it sure,

          1. your server license is correct

          2. IIS service is running and have rights to the document folder if not than try giving iis_isurs read access to your documents folder ()C:\Programdata\Qliktech\Documents) is worked for me

          3. also please look at the folder you have mounted in qlikview server, is it the same where your documents are lying

          4. if all fine than open qlikview management console -> system tab -> setup tab -> qlikview web servers -> authentication tab : in authentication tab make the authentication to point at always and than go to access point and check your documents, they should be working by now.

           

          if issue is not solved than also please look at these settings of Qlikview Server and Web Server.

           

          QlikView Server:

          Authentication Client : Allow anonymous

          Authorization : DMS authorization(QlikView controls file access)

           

          QlikView Web Server:

          Authentication : Always

          Type : Custom User

          Parameters Prefix : CUSTOM\

          Login Address : Default login page

           

          Let me know if problem is not resolved.

          Ahmed Ali.