4 Replies Latest reply: May 24, 2012 10:20 AM by Jonathon Artingstall RSS

    IE Plugin issue following upgrade to QV10

      Hello all,

       

      Hope you can advise.

       

      Our QV documents are accessed via a user friendly html page that contains links to the documents themselves. The links are exactly the same as those used when accessing via Access Point. All has worked fine until our upgrade to QV10 this week.

       

      Now when accessing the same link via our basic html page, the document doesn't open saying the link is broken. If I access the same document via AccessPoint (works fine) and then in the same browser session via our html page, this too works fine. All links used in both methods are identical.

       

      It seems though that the browser only loads the IE Plugin correctly via Access Point, which is not what I need. I have tried reinstalls of the plugin, recheck the links on the html page, checked all permissions.

       

       

      Can anyone help or point me somewhere?  I am lost!

       


      Thanks

      J