7 Replies Latest reply: May 24, 2013 11:44 AM by Kevin Pinto RSS

    Qlikview .qvd build fails

    Braham Edwards

      Hi,

      I would like some help in resolving an intermittent problem that we are experiencing during our nightly .qvd builds. This activity is kicked off in the early hours of the morning when there is not a lot of activity on the server. I keep getting the following error message. This happend intermittently, and when it does happen I have to rebuild manually when there are others using the sever. What is confusing is that it happens intermittently and I cannot pin it down. Yeaterday (Saturday) it occured again. I logged on manually and reran the build and it failed twice before building successfully. On this occation I was the only user of the server. Other times I have rebuilt the .qvd and have shared the server and it rebuilt successfully.

       

      26/05/2012 1:13:29 PM:       QVX_PIPE_ERROR:

      26/05/2012 1:13:29 PM:       Error: OLEDB read failed

      26/05/2012 1:17:36 PM: 0187  STORE * FROM Fact_Claims INTO Fact_Claims.qvd

      26/05/2012 1:18:23 PM:       Error: User abort

      26/05/2012 1:21:28 PM:       General Script Error

      26/05/2012 1:21:29 PM:       Execution Failed

      26/05/2012 1:21:29 PM:      Execution finished.

       

      As far as I can tell there are no hardeare reports that indicate a failing bit of hardware. I only get this maessage when reading from our Microsoft SQL server, and not when I am running a Qlikview model. It is obviously linked to reading the SQL tables, so the question is are there any timeout settings that I need to be aware of, or any other issue that could be looked into.

       

      Regards

      Braham