2 Replies Latest reply: Aug 9, 2012 3:36 AM by Manuel Bammer RSS

    How to delete personal server bookmars?

      Hi All,



      Our qv users are able to create and use personal server bookmarks. However they are not able to remove them. In Bookmark Management (from the Plugin) the Button "delete selected" is always grayed out. However "delete all" Button is active an works. Nevertheless our users would like to remove their personal server bookmarks, individually.


      Is this a (known) bug? A bug of the Plugin?


      As a workaround, I was able to delete the bookmarks via QMC but users should have full control over theri own BMs.


      We use QV11 SR1, btw.

        • Re: How to delete personal server bookmars?

          Hello Prinzartus,


          may be I am totally wrong, but are your users only using the bookmark management window via <cnrtl><shift><B> and do not have the bookmark-smarticon in the menubar of their IE ?

          If so, you should enable it via the little arrow at the very right corner of the menubar.


          If not, in the according tab of the bookmark window the user should activate one bookmark with a single mouse-click on it. Then the buttons you mentioned are no longer gray and available.




            • Re: How to delete personal server bookmars?

              Hi Roland,


              Thanks for your replyy.

              Our Users can enter the Bookmarkm Magement via CTRL+Shift+B as well as via the toolbar. That is not an issue.


              But within that BM Management they were unable to delete their individual personal server bookmarks, because "delete selected" was greyd out. "Delete all" was not.


              Nevertheless I activeted the "Allow Creation of Server Objects" in the respective distribution task and that solved my (respectively the users') issue.


              Strange thing only, that our users were able to create personal BMs and to delete ALL theri personal BMs (only delete INDIVIDUAL personal BMs was not possible)  before that option was activated.